Zen Cart and PHP 5.3/5.4

Many web hosting providers have already updated their older servers to PHP 5.3 or PHP 5.4. Some still have old PHP 5.2 servers serving older websites. But these servers may also soon be updated to PHP 5.3. If you are still running Zen Cart 1.3.8, you need to install/upload some patch files to make your [...]


Zen Cart Templates

Premium 1 Series ($19~22)

Premium 2 Series ($23)

Premium 3 Series ($25)

Premium 4 Series ($25)

Premium 5 Series ($26)

Premium 6 Series ($26)

Premium 7 Series ($28)

Premium 8 Series ($37)

Premium 9 Series ($33)

7 Days A Week E-mail Support