Zen Cart and PHP 5.3/5.4

February 15, 2014 in Zen Cart Guides

Is this useful? Like it.

Many web hosting providers have already updated their older servers to PHP 5.3 or PHP 5.4. Some still have old PHP 5.2 servers serving older websites. But these servers may also soon be updated to PHP 5.3.

If you are still running Zen Cart 1.3.8, you need to install/upload some patch files to make your store work with PHP 5.3. You can download the patch files from the official Zen Cart site.

Zen Cart 1.3.9 and newer versions are compatible with PHP 5.3. If you are still using Zen Cart 1.3.8, you should consider updating to the latest version of Zen Cart.

Also, you can see the PHP version requirement for all Zen Cart versions here.

Premium Zen Cart templates from $19 only. Guaranteed unbeatable value! Give your business an advantage over others! Click to see now!

Bookmark and Share

Comments

Leave a Reply





five + = 10


Zen Cart Templates

Premium 1 Series ($19~22)

Premium 2 Series ($23)

Premium 3 Series ($25)

Premium 4 Series ($25)

Premium 5 Series ($26)

Premium 6 Series ($26)

Premium 7 Series ($28)

Premium 8 Series ($37)

Premium 9 Series ($33)

7 Days A Week E-mail Support